12V charger, battery issue


#1

I have same as many before me.
STOP light and 3 beeps come on 30 sec after ignition is turned on. The red battery icon also appears. The car drives, the STOP occasionally goes out and then on again. Sometimes the “- -” appears and car no longer drives: it disappears after restart.
I’ve read previous topics on the issue. I checked the battery and it seems OK. 12,8V when off and 12,2V with head lights on.
I have OVMSv3 but I am a noob with it. Please advise me if OVMS can diag smth.
I have no easy options for charger fix/replace where I live.
I suspect the charger is misdiagnosin the low batt, it’s a false alarm. But I have no insight into charger/bms stuff.
Any advice appreciated!


(osbrook) #2

Sorry to hear this.
How old is your battery?
If you drive without the lights on do you still have the same issues?
Are the battery leads tight and not loose. The voltages are fine stationary but would change while driving.
Disconnect the OVMS to ensure no extra drain on the battery.

But all the symptoms are of a battery voltage dropping too low.


#3

Battery is 2015. I removed it and it’s fine. not inflated etc. No load gives 13,1V. I will continue testing tomorrow. Will hook up external variable DC supply and up the voltage to some 13,5V with lights on and see what happens. OVMS is never connected by default, I only use it for diag.


#4

So, it’s charger. It does not charge the 12V battery under any conditions.
I plan to install a larger battery and charge it externally.