Bumpy motor


(Matjaz M) #1

Hi,

I am a relatively new Twizy (Technic 80) owner from Slovenia.
From the standpoint that the Twizy is new I find strange the vibrations I have from the motor at start.

To be more precise:

  • starting from standstill the motor bumps alittle and than runs normally
  • if making small adjustments when parking you can really feel the bumps (oscilations) the motor makes
  • if thinkering with this behavior when at standstill just with a little quick press on the accelerator the motor jumps and maks arround three more oscilations before resting. Same when reversing.

Feels like one of the motor mounts is loose.

Does any of you have the same feeling?
Is it normal?

thanks


(Roel) #2

hello @salto.sl, Sorry to hear you have this problem! I don’t have the problem you describe. I hope you find a solution!


(Martin Lynch) #3

Slack in the gearbox like some of us maybe? Is it a mild clunk?


(Matjaz M) #4

Martin,
It could be.

Made a video: https://youtu.be/3aWg96zkQZc

Are you saying is normal?


(Lightly) #5

Nothing like this on my Twizy & I have now done 13500 miles


(Normsthename) #6

Youtube says the Video is set to private :frowning:

Andy


Feature Requests, vBulletin 5
Feature Requests, vBulletin 5
(Matjaz M) #7

Andy,
Sorry about that. Should be ok by now.
Had problems uploading the video hence why I set it to private prior to uploading.


(osbrook) #8

Mine sometimes does that has done for a couple of years even after the gearbox was opened up.


(Matjaz M) #9

@osbrook do you know the reason is doing that?
@K22MDL would changing oil help in any way?
the sound seems so unhealthy :slight_smile:


(osbrook) #10

No I assume some slack in the box. I have changed the oil twice - no help.


(Paul Chapman) #11

Afraid that I don’t get that either


(Alex) #12

That’s what mine does.
It’s the gear box slack. Get it replaced while still under warranty


(Phil Gardner) #13

Folks, how long is the warranty on these Twizy’s - is it 3 years?

Thanks,


(Martin Lynch) #14

That is just the slack in the gearbox drive. I’m told it should be there and mine was from 2200 miles.

I did report it to Renault and apparently it is fixed along with a replacement charger. So tomorrow I will have it back. No idea if they changed the gear box though. We will see…


(Matjaz M) #15

@K22MDL worrying to hear that for a new owner like myself. What is wrong with the charger?


#16

Mine did that in the beginning, but not any more. I haven’t changed anything.

/Thor


(Martin Lynch) #17

The charger just blew itself up. Quite common I gather. twiz comes with 4 year Warranty so all done FOC. Car should be with me tomorrow, after 3 weeks away, but gave me a nice loan car in the interim at their expense.


(askho) #18

It’s 4 years.


(Phil Gardner) #19

Thanks. So mine has 2 weeks left - better get that last service whilst under warranty arranged!


(askho) #20

Good thinking. If you look under the thread Last free/4th year service, you will see I got mine in just before the end of the 4th year and managed to get the temperamental hazard warning light switch changed under warranty just in time.