Ran out of charge....OOPS!


#1

So today was the day. It finally came. I ran out of charge on my way back from Lakeside (shopping mall).

However, I’m sure it wasn’t my fault…here’s why:

Upon pulling away in the Twizy this morning it didn’t feel anywhere near as nippy and I wasn’t as confident about pulling out at junctions. It just seemed sluggish. I did have my sister as a passenger but that shouldnt have made a huge difference, I’ve had passengers before and it’s been fine. (She isn’t that fat! lol)

Once I got to Lakeside I plugged it into a Source London charge point, but when I got back, the Twizy had actually consumed 1% of battery! How this is possible I do not know. There was 1% less battery than when I plugged it in. It didn’t bother me though, I still had 4 bars left and that should have been plenty to get me home, which is approximately 8 miles away from Lakeside.

How wrong I was. I had consumed 1 bar of power having travelled less than a mile. And then another bar less than a mile further on. Something felt very wrong but there was nothing I could do, I decided to try and drive as economically as possible and try and crawl home. However, it got to the point where I couldn’t get the Twizy to go any faster than 20mph and I had 0 bars left. I had to pull into a residential area and beg someone to let me use their plug.

Luckily I picked the right house, really nice woman who was clearly in the Xmas spirit as she was just putting her decorations up. She gave me a charge to 12% so that I could get the Twizy home. It was all quite embarrassing as it was the first time my sister had been in the Twizy, and then it goes and breaks down!

I can’t for the life of me figure out why the charge diminished so quickly, I’m pretty used to the range now having travelled 4,000 miles in it over the past 6 months. I’m guessing it may be a battery issue, but I will see how it goes this week otherwise I may have to call Renault.


(system) #2

That does sound odd that it discharged… Glitch in the software perhaps. I had a scare on Thursday… Had to make a detour which added to my journey distance… Range was 3 miles, knew I needed 4.5 to 5 miles. Sought out a few hills in Southend, then along the sea front to do a regular speed . Car by then was flashing and beeping at 0 miles and reduced power to 22mph. Did 2 miles on this and got home.


(Lightly) #3

Lakeside "stealing EV owners power " shocker :smiley:


(system) #4

Based on my previous EV experience, I’d suggest that winter range can drop by as much as 20% over the summer figure. Could this have played a part?

As for the problem with charging: Are you sure it was charging when you left it? Silly question, I know – but I’ve done something similar with one of my cars in the past. I plugged in, and assumed it was charging when it wasn’t. :frowning:

If not, I’d suggest raising it with Renault. I know the engineers are keen to hear of any teething problems.

If it makes you feel better however, I ran the Leaf low on Friday after a trip I thought would be easy (56 miles) almost left me empty when I arrived, leaving me not enough time to recharge for a return trip.

It all ended well though :slight_smile:


(osbrook) #5

This is a worry. especially as my range went back over 41 before recharge and with mostly 2 up!

One thing to consider if the Traction battery is discharging unexpectedly while just stood and while driving is that the 12V battery is either very flat or has failed. The 12V battery will if low take charge from the traction battery, however I thought this only happened then the ignition was on. This would allow the handbrake to come off but then would discharge the traction battery while driving.

Have you left the lights on etc… Once the 12V goes flat twice I would replace. Lead acid batteries never recover properly from being fully discharged and their life is reduced if they are discharged more than 50%. This is a reason for one of the EV’s to have a 12V solar panel in the roof as it keeps it topped up.

How was it on Monday Morning?


(system) #6

Bet you’re glad you’re only renting that battery :slight_smile: