Smart media tomtom GPS update

smart-eq

#1

Guess it’s not EQ specific, but I tried downloading update file to USB, stick to my car and it seemed fine to start with… then tomtom sign flashing forever.

When I tried to lock the car the radio is still playing, cannot turn off the media system - so called the dealer and the car is with them now.

Anybody had problem (just me?)??

Also, this made me think, if the radio & media system on even when the car is locked, then the battery to be drawn … is it the same battery for the car to run, or is it separate? Sorry I have no idea regarding how the car battery works for EV.

Just a thought… and hoping my car system will be OK soon.


(osbrook) #2

All Ev’s have 2 batteries. 1) Traction Battery - The big one that drives the car, 2) 12V accessory battery.

The EV requires the 12V batter to run. It controls the start up the charging and things light Lights and the Radio. So if the radio is on it will be the small 12v battery that goes flat. However this will also disable you car until recharged separately as the on board charger will also be disabled.

You will also damage the 12V battery by this heavy discharge. So all round it’s not good.


#3

Thank you very much for the input. Wonder how much will be used overnight by radio keep playing!

Dealer’s service people should know about this and hopefully properly reset my system, being within 1year old.

Fingers crossed!


#4

I haven’t updated mine, but I have an issue where the GPS location on the screen is about 20m behind where I actually am on the road. In London city streets this can be a real nightmare and it’s essentially unusable. I wonder if this update would fix the issue


#5

Mine fixed now and all good (phew). Hate those DIY updates on phone/tablet anything!

James, if you haven’t had any other problem I guess yours is up-to-date. My clock became -:-- and sat nav was totally confused on 7th April.

I do drive to London and have no problem ever, perhaps you should speak to your dealer about your positioning?


#6

I updated my Smart TomTom yesterday, but after an hours drive it was still updating! So I switched the car off and haven’t been in it yet. I guess I will find out if the update fixed it shortly!


#7

Let’s hope you won’t be stuck in limbo like I did… For me, the first “growing yellow bar” part was 15min as suggested on website, then the wait was forever, just watching ‘tomtom’ flashing, same difference to watching paint to dry I guess!! :frowning:


#8

Not sure how long it took in the end, but it was over an hour. I turned the car off and it carried on. I just left it.