Switchover Bug Report


(osbrook) #1

Morning James

Looking good.

Evowners opens on the sign up page and not the start of the site.

Bookmarks take you to the Topic and not the posting that was book marked. - Fixed :slight_smile:

The site had lost my password and I had to reset it.

Chris


(osbrook) #2

Existing links take you back to the old site.
It doesn’t say I’m a mod but I still have the capabilities. I think.
Profile pictures didn’t copy over.
Still looking.


(osbrook) #3

I really really hat clicking on Blog or the banner and jumping out of the site to the ‘coming soon’ page,


(Paul Chapman) #4

Bookmarks have not carried across from Twizyowners - should they have?

When trying to authenticate via Facebook an error comes up requiring a dev log in


(Paul Chapman) #5

If I try and create a tag it doesn’t seem to work?

Will have to think about how we manage those as well to avoid having 1000’s


(Paul Chapman) #6

All of the site stats have reset, was you expecting that to happen or to carry over from Twizyowners?


(Alex) #7

Yeah, my password was also lost and the stats are a mess.

Again I understand you put a lot of work in to this and bumps are natural but a warning and introduction of this migration would have been nice


(Paul Chapman) #8

Here is a link to a post showing that some of the Twizy pictures have not come through


(James Cook) #9

Do you mean www.evowners.com takes you to the holding page?

This is intentional for now. The forum was never going to be the ‘front page’ and there was too much to go wrong by changing all the configuration last minute.

Once the other parts of the site are up it will make sense. The big logo at the top should still load the Forum front page though.


(osbrook) #10

Another missing one is my DM’s - No messages copied over.


(James Cook) #11

(James Cook) #12

Are you able to fix these, or can you post them here so I can fix them?


(James Cook) #13

This is something I’ll work on bringing over in the next day. A few people have asked about this.


(osbrook) #14

If I can find them again. @James This has a link as an example. My Post near the bottom.

All www.twizyowners.com links that interlink posts will do this.