Type 2 charging adapter not working on fast charger but ok on regular charger


(pisoiu) #1

Hello all,
I built for my Twizy a Type 2 charging adapter, to have it with me just in case I stop by a charging point. I usually charge it at home from regular outlet, so the adapter is just for occasions. I built it using instructions from this page: https://jumpjack.wordpress.com/2014/04/19/schema-elettrico-circuiteria-di-controllo-spina-mennekes-vde-tipo-2-per-ricarica-auto-elettriche/
I used Rpp=1500 ohm, indicating max charging current 13 amps, twizy needs less than that anyway. I went to test it at this location: https://www.plugshare.com/location/90541
You can see from the pictures of that charging point that there are 2 stations, on the left a fast charger with several connectors and on the right a regular charger, type 2 only. Chargers can be activated/deactivated only with an RFID card.
At the first test, the slow charger was busy, only the type2 socket from fast charger was available. I plugged everything in and from the station menu I could select the output I needed, with the option of 22kw (only option). When I tried to start charging, nothing happened. No errors on the station, just a back button, then tried to start again but with no luck. The switch on the charging adapter was on, I tried also with it off, same result. No matter what I did, there was no power output. After several tries, I gave up, went back home.
Few days later I was back, this time, the regular charger was free. Plugged everything in, worked like a charm.
Has anyone encountered this situation before? May be because of the current selector resistor, requesting a too low current?
Thank you.


#2

Hi there. I purchased my type 2 to 3-pin plug cable, so I can’t comment on its construction. But can tell you when you connect the type 2 of a Polar station, the Twizy tells the connection to step it down to 10A as if it was a wall socket. I have not experienced any fast charging with the Twizy, just 10A. The Zoe has multiple levels to charge, from granny cable of 10A, 32A (7KW) at a polar type 2, to higher with Electrocity fast charge. Hope that helps.


#3

Was the three phase 22kw a tethered cable?


(pisoiu) #4

That fast charging station has tethered cables only for the other ports (chademo and ccs). Type 2 has only a socket and you must use your own cable, as I did. I used my DIY cable with fast charging station as well as with the other, regular station. With regular station it worked fine, with fast charger station the charger did not activated the output.


#5

The std 16 and 32 amp outlets are called fast chargers, Rapids, are the DC Chademo / CCs and High current AC. You cant use either of the DC. The high power AC on a Rapid charger, always has a tethered cable. The plug that goes into your car is actually a different length to the socket on a normal charge outlet. (deliberately to stop using other than directly into a car) If you plug a std type 2 charge outlet end of a cable into the tethered lead it will not work, the pilot pins do not make contact . You can cut off about 12mm of your Type 2 charge plug but it can then no longer be locked into a charge outlet . This is not just on Rapids chargers, but all tethered charge outlets with their own cable and connector to go into the vehicle.


(pisoiu) #6

I am not talking about tethered cable, I have nothing to do with them. The type2 socket on fast charging station is identical with type2 socket on regular charging station. My cable adapter enters fine in any of it. When I use socket from fast charging station it does not work, when I use socket on regular station, it works. There are 2 pictures below, one with fast charging station, on its right you can see type2 socket, and one with regular station.


(Pacman42) #7

I have the same issue. I also used the 1500 ohm resistor. Built with the same source. It works on some, but not on others. Sadly it works on the paid chargers but not on the free ones.

I will try using 680 ohm tomorrow…


(Pacman42) #8

I cracked this one, some 32A and 20A charging stations are refusing to charge if the current indicator is less than 32A, or 20A. Therefore one should always use 680 ohm resistor, which I am now using without issues. The correct behaviour is to limit the charging current to the indicated value, but they are not…


(pisoiu) #9

Excellent find, thanks :slight_smile: . I will update my resistor soon


(Mike) #10

Twizy charger isn’t compatible with fast charging. Twizy communicates with charger to tell it to step the charging down so as to protect the on board charger on the vehicle. That’s just the way it is!!


(Pacman42) #11

Well it was not the fast charging that was the issue, it was that the charger was not accepting the adapter.

This has nothing to do with the charging speed. It only had to do with the adapter signaling.


#12

Sorry but having a higher current charge outlet (its not a charger) makes no difference to the charger built into the vehicle, as long as the aperage is higher than required by the charger
The point of the different values means a vehicle that only has a 32a charger will not get turned on by the charge outlet if you plug it into a 16a outlet. But a 32 a outlet will operate with a 16a load. In higher capable vehicles they intelligently use the voltage / resitance/ PWM of the charge outlet to throttle back the charger to operate within the capabilities of the charge outlet. 680r will work on virtually all charge outlets.


(Pacman42) #13

I think I have found another issue with my adapter. It is still not working in some charging stations and my theory is right now that it depends on the length of the CP-pin. When comparing the pins of my connector for my Outlander PHEV Type-2 cable (to type-1) with the male Duosida connector that I used for the adapter, the length of the Duosida CP pin is about 5mm shorter. I believe that this is not giving a connection in some chargers, but I haven’t had the time to verify it.

The PP pin is also shorter, but I know that this one is working as I got errors on these charging stations when using the 1500Ohm (now680Ohm) resistor.

Maybe I need to extract measuring points out of the connector to verify the connectivity on the CP pin and the functionality in general. Why can’t things like this just work at the first try?


(Pacman42) #14

Okay, I have measured my other cable and looked at measurements at Internet and my conclusion is that my CP pin is about 4-5 mm shorter than on other connectors. Therefore my connector is likely not getting connection on CP. On PP my estimates shows that the overlap is as little as 2mm with some female outlets. Just about touching…

I have ordered a spare PP pin now to replace the original CP pin with. Probably with 2mm overlap as well.

Based on this, I will not recommend to buy the Duosida connectors for your adapters. It might be that they sell erroneous or fake Duosida connectors on AliExpress, but how will I know what is fake/broken and what is not?